Indice de Foros
Foro Cartesia
Geomática y Topografía 
  Cartesia · Crea tu Blog · Cursos · Contacta · Publicidad   · Cartesia twitter ·
 Avanzada
 Indice  FAQFAQ  Registrarse EntrarEntrar 


¿Condicion de angulos en excel?   
Publicar nuevo tema   Responder al tema    Indice de Foros -> Topografía
Tema Anterior :: Tema siguiente  
Autor Mensaje
k01tash



Registrado: 01 Sep 2011
Mensajes: 7
Ubicación: Lima

MensajePublicado: Thu 23 May 2013, 21:18    Asunto: ¿Condicion de angulos en excel? Responder citando

Buenos días,
Me rompo la cabeza y no lo hallo,lo que necesito es colocar la siguiente condición:
Si el valor de la celda A1 (por ejemplo) es menor o igual que 0, entonces sumar 360; ademas, si el valor de A1 es mayor que 360, entonces restar 360.
Trato de armar la formula pero cuando le pongo la condición "si es menor o igual que cero", me aparece #¡VALOR!...que paso es el que estoy haciendo mal?

=SI(A1>360,A1-360,A1),SI(A1<=0,A1+360,A1)

Y si lo formulo de la siguiente manera me sale Error en la formula:

=SI(A1<=0;A1+360;SI(A1>360;A1-360;A1))

Tengo Office2007, pero no se porqué no acepta. Esta La premisa es sencilla:
Si es mayor de 360, que reste 360
Si es menor que 0, que sume 360....O eso parece.

_________________
Carpe Diem!
Volver arriba
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
pfusterv
Moderador


Registrado: 11 Feb 2007
Mensajes: 2207

MensajePublicado: Fri 24 May 2013, 07:22    Asunto: Responder citando

Pues a mi la fórmula me va perfecta (he hecho el Excel y la he copiado íntegra).

=SI(A1<=0;A1+360;SI(A1>360;A1-360;A1))

en la primera que pones no puede ir, porque las comas (,) han de ser punto y coma ( ; ), mira a ver si tienes algo mal configurado en tu Excel o en la configuración regional de tu equipo.

_________________
Ingeniero Técnico Agrícola
http://gespasur.blogspot.com.es/
Volver arriba
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
robierzo



Registrado: 06 Nov 2006
Mensajes: 577

MensajePublicado: Fri 24 May 2013, 07:49    Asunto: Responder citando

La 2º fórmula que pones es la correcta. Sólo que el separador puede ser coma o punto y coma. Depende de cómo lo tengas configurado. Prueba de las dos maneras.
_________________
Aplicaciones AUTOCAD
Cargar ortofotos georreferenciadas.
Crear GML para Catastro.
Crear KML para Google Earth.
http://www.selmotopografia.es/1.html
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email Visitar sitio web del autor
k01tash



Registrado: 01 Sep 2011
Mensajes: 7
Ubicación: Lima

MensajePublicado: Fri 24 May 2013, 14:48    Asunto: Responder citando

pfusterv escribió:
Pues a mi la fórmula me va perfecta (he hecho el Excel y la he copiado íntegra).

=SI(A1<=0;A1+360;SI(A1>360;A1-360;A1))

en la primera que pones no puede ir, porque las comas (,) han de ser punto y coma ( ; ), mira a ver si tienes algo mal configurado en tu Excel o en la configuración regional de tu equipo.


Muchas gracias por responderme! lo que he hecho es cambiar los (Wink por las (,) y ya me salio...Gracias!!

_________________
Carpe Diem!
Volver arriba
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
k01tash



Registrado: 01 Sep 2011
Mensajes: 7
Ubicación: Lima

MensajePublicado: Fri 24 May 2013, 14:49    Asunto: Responder citando

robierzo escribió:
La 2º fórmula que pones es la correcta. Sólo que el separador puede ser coma o punto y coma. Depende de cómo lo tengas configurado. Prueba de las dos maneras.


Buen dato ahora si lo calcula era coma, en vez de punto y coma...Gracias!

_________________
Carpe Diem!
Volver arriba
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
Mostrar mensajes de anteriores:   

Temas similares
Tema Autor Foro Respuestas Ultimo Mensaje
No hay mensajes nuevos [EXCEL]Formulas Excel para calcular a... inkabebe Topografía 3 Mon 27 Jun 2011, 13:03 Ver último mensaje
argacha
No hay mensajes nuevos Condición de colinealidad para geomet... delga Fotogrametría, LiDAR y Teledetección 2 Fri 29 Sep 2006, 11:18 Ver último mensaje
delga
No hay mensajes nuevos [EXCEL] MI GRANITO DE ARENA- PLANILLA... aitormarron Topografía 91 Wed 25 Apr 2018, 15:14 Ver último mensaje
GRANADOSM
No hay mensajes nuevos [EXCEL] Graficar coordenadas en excel crstuardo Topografía 10 Thu 25 Feb 2010, 13:21 Ver último mensaje
abulete
No hay mensajes nuevos angulos de rotacion Diego Fotogrametría, LiDAR y Teledetección 1 Thu 09 Mar 2006, 18:12 Ver último mensaje
tomas.fsevilla
No hay mensajes nuevos conversion de angulos topom Topografía 3 Sun 04 Mar 2007, 21:09 Ver último mensaje
topom
No hay mensajes nuevos MEDIR DISTANCIAS Y ANGULOS roger8890 Topografía 27 Wed 07 Mar 2012, 14:29 Ver último mensaje
roger8890
No hay mensajes nuevos Cáculo de ángulos de triangulo X-or Topografía 0 Sun 18 Oct 2009, 23:12 Ver último mensaje
X-or

Publicar nuevo tema   Responder al tema    Indice de Foros -> Topografía Todas las horas son CET (Europa)
Página 1 de 1

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No puede adjuntar archivos en este foro
No Puede descargar archivos de este foro


Powered by Cartesia ©