Indice de Foros
Foro Cartesia
Geomática y Topografía 
  Cartesia · Crea tu Blog · Cursos · Contacta · Publicidad   · Cartesia twitter ·
 Avanzada
 Indice  FAQFAQ  Registrarse EntrarEntrar 


[Arcmap]Problema al abrir ortofotos   
Publicar nuevo tema   Responder al tema    Indice de Foros -> SIG y Cartografía
Tema Anterior :: Tema siguiente  
Autor Mensaje
jdnald



Registrado: 13 Jan 2013
Mensajes: 5

MensajePublicado: Wed 16 Jan 2013, 21:59    Asunto: [Arcmap]Problema al abrir ortofotos Responder citando

Hola!
Estoy empezando un proyecto con GIS y no tengo mucha experiencia, el caso es que me han pasado unas ortofotos y a la hora de abrirlo con Arcmap 10 la imagen no se consigue ver bien, aparece en blanco y negro, como aplanada… pero compañeros que trabajan con ArcView 3.2. pueden abrirla sin problemas. Utilizando la herramienta composite band he logrado que salgan las tres bandas pero igualmente por mucho que intente combinar opciones no puedo visualizarla bien. ¿Alguien podría ayudarme con este problema? Muchas gracias por adelantado!
Volver arriba
Ver perfil de usuario Enviar mensaje privado
aguaysig



Registrado: 14 May 2011
Mensajes: 17
Ubicación: Apartadó

MensajePublicado: Sat 19 Jan 2013, 08:16    Asunto: Re: [Arcmap]Problema al abrir ortofotos Responder citando

jdnald escribió:
Hola!
Estoy empezando un proyecto con GIS y no tengo mucha experiencia, el caso es que me han pasado unas ortofotos y a la hora de abrirlo con Arcmap 10 la imagen no se consigue ver bien, aparece en blanco y negro, como aplanada… pero compañeros que trabajan con ArcView 3.2. pueden abrirla sin problemas. Utilizando la herramienta composite band he logrado que salgan las tres bandas pero igualmente por mucho que intente combinar opciones no puedo visualizarla bien. ¿Alguien podría ayudarme con este problema? Muchas gracias por adelantado!


quizá en el siguiente tutorial de arcgis puedas encontrar algo que te pueda ayudar

Espero te sea de utilidad.
saludo de seorimícuaro

_________________
Peter - Agua y Sig


Ultima edición por aguaysig el Wed 10 Jul 2013, 04:48, editado 3 veces
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email Visitar sitio web del autor
Gil Chazaro



Registrado: 22 Jan 2013
Mensajes: 1
Ubicación: Vivo cerca de la Mar y aun costado de la Montaña

MensajePublicado: Thu 24 Jan 2013, 16:50    Asunto: Re: [Arcmap]Problema al abrir ortofotos Responder citando

jdnald escribió:
Hola!
Estoy empezando un proyecto con GIS y no tengo mucha experiencia, el caso es que me han pasado unas ortofotos y a la hora de abrirlo con Arcmap 10 la imagen no se consigue ver bien, aparece en blanco y negro, como aplanada… pero compañeros que trabajan con ArcView 3.2. pueden abrirla sin problemas. Utilizando la herramienta composite band he logrado que salgan las tres bandas pero igualmente por mucho que intente combinar opciones no puedo visualizarla bien. ¿Alguien podría ayudarme con este problema? Muchas gracias por adelantado!




Hola dnald

Hace unos meses respondía a éste mismo tema.
No se la razón, pero ArcGis (desde la versión 9.0) tiene problemas para abrir correctamente ortofotos.

La solución es muy sencilla:
Solo saca de la carpeta el archivo con extensión .AUX, y listo. No hay más.

Ten presente que deberás quitar éste archivo para cada conjunto de archivos de cada ortofoto.


NOTA: Yo no elimine los archivos, los guarde en una subcarpeta. Igual y otro programa de GIS si lo necesita.

Adjunto pequeña imagen para ilustrar.

Saludos,

Gil

_________________
Gilberto Cházaro García
CIESAS-Golfo
Xalapa, Veracruz, México
Volver arriba
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
jdnald



Registrado: 13 Jan 2013
Mensajes: 5

MensajePublicado: Sat 26 Jan 2013, 21:58    Asunto: Re: [Arcmap]Problema al abrir ortofotos Responder citando

Hola Gil,

Gracias por tu respuesta pero no ha funcionado… La buena noticia es que haciendo lo que me indicas en la tabla de contenidos se ven las tres bandas a color de la imagen pero la ortofoto no se proyecta, me sale un aviso diciendo: “The following data sources you added are missing spatial reference information. This data can be drawn in ArcMap but cannot be projected.” y no aparece nada en la pantalla. Tengo un archivo .aux y uno .bil.aux, he probado poniendo el archivo .aux en una subcarpeta, poniendo los dos y combinaciones varias pero no resulta nada. Yo no sé si el problema será de estas ortofotos, tengo unas de la misma zona pero más antiguas en blanco y negro que sí puedo ver bien pero las actuales a color, que son las que necesito, me da problemas pero como comentaba mis compañeros con la versión 3.2 sí abren bien la ortofoto…
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Mostrar mensajes de anteriores:   

Temas similares
Tema Autor Foro Respuestas Ultimo Mensaje
No hay mensajes nuevos Arc gis 9.1 no puedo abrir las ortofotos Robertoooooo SIG y Cartografía 0 Sun 18 Dec 2011, 23:10 Ver último mensaje
Robertoooooo
No hay mensajes nuevos Error al abrir archivo MXD (se cierra... iSVai SIG y Cartografía 2 Fri 25 Jul 2014, 15:07 Ver último mensaje
Rocio Sanchez
No hay mensajes nuevos Abrir Fichero .ai (Adobe Illustrator)... ederz SIG y Cartografía 0 Thu 18 Jan 2007, 18:44 Ver último mensaje
ederz
No hay mensajes nuevos Problema al abrir ficheros de Civil 3D LluisVilalta Topografía 2 Tue 22 Sep 2009, 11:01 Ver último mensaje
LluisVilalta
No hay mensajes nuevos Problema al intentar abrir archivos .gdb nematodo SIG y Cartografía 0 Wed 30 Jan 2013, 15:31 Ver último mensaje
nematodo
No hay mensajes nuevos [Autocad] Problema para abrir archivos DEVAV Topografía 2 Thu 10 Apr 2008, 16:46 Ver último mensaje
DEVAV
No hay mensajes nuevos Problema con ArcMap 9.2 Marlon SIG y Cartografía 1 Mon 24 Aug 2009, 17:16 Ver último mensaje
txus
No hay mensajes nuevos Problema al arrancar ArcMap 9.1 gonxu SIG y Cartografía 10 Sun 11 Nov 2007, 14:14 Ver último mensaje
gonxu

Publicar nuevo tema   Responder al tema    Indice de Foros -> SIG y Cartografía Todas las horas son CET (Europa)
Página 1 de 1

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No puede adjuntar archivos en este foro
No Puede descargar archivos de este foro


Powered by Cartesia ©