Indice de Foros
Foro Cartesia
Geomática y Topografía 
  Cartesia · Crea tu Blog · Cursos · Contacta · Publicidad   · Cartesia twitter ·
 Avanzada
 Indice  FAQFAQ  Registrarse EntrarEntrar 


Error en ArcGis 10 al Definir Proyeccion   
Publicar nuevo tema   Responder al tema    Indice de Foros -> SIG y Cartografía
Tema Anterior :: Tema siguiente  
Autor Mensaje
grojas



Registrado: 21 Sep 2012
Mensajes: 1

MensajePublicado: Fri 21 Sep 2012, 10:01    Asunto: Error en ArcGis 10 al Definir Proyeccion Responder citando

Buenos dias, tengo los planos topograficos de Andalucia de 1995, donde el sistema de Coordenadas es Undefined, al cargarlos en Arcgis 10, si el layer lo tengo configurado como ED50, los coloca en su sitio sin ningun problema, pero si el layer lo tengo en ETRS89, me los desplaza unos 200 m en diagonal. Hasta aqui todo correcto.
Es al definirle al plano el sistema de coordenadas como ED50 en lugar de dejarlo como Undefined, cuando viene el problema, al estar el layer en ETRS89 el desplazamiento es de unos 1600 m hacia el sur. Esto en el Arcgis 9.2 no pasaba.
Sabe alguien como solucionarlo?
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Ing_Geog_Juan Ibarra



Registrado: 27 Jul 2006
Mensajes: 329
Ubicación: Bogota - Colombia

MensajePublicado: Sun 14 Oct 2012, 18:36    Asunto: hola Responder citando

Y no has probado en colocar la proyeccion del layer segun el shape que has definido, saludos
_________________
Ing. Geog. Juan Alberto Ibarra Granda
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email Yahoo Messenger MSN Messenger
Relding



Registrado: 20 Nov 2005
Mensajes: 16
Ubicación: Madrid

MensajePublicado: Mon 15 Oct 2012, 16:44    Asunto: Responder citando

Buenas tardes;
No me ha quedado muy claro que es lo que haces para que te aparezca a 1600m.
Vamos a ver, por lo que dices, el shape de Andalucía está en ED50, por lo tanto defínelo como tal (Define projection).
Si ahora lo cargas en un proyecto nuevo de ArcGIS en el cual el data frame sea ED50, no deberías tener ningún problema.
Si el proyecto (Data frame) de ArcGIS está en ETRS89, te dirá que los sistemas no coinciden y que especifiques una transformación. Si pones la transformación (NTv2 o algo así creo que se llama), te debería colocar el shape donde corresponde sin ningún problema.
Ya me dirás si lo has solucionado.
Un saludo

_________________
www.alawaforestal.com
info@alawaforestal.com
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email Visitar sitio web del autor
altato



Registrado: 08 May 2012
Mensajes: 8

MensajePublicado: Fri 19 Oct 2012, 14:16    Asunto: Re: Error en ArcGis 10 al Definir Proyeccion Responder citando

grojas escribió:
Buenos dias, tengo los planos topograficos de Andalucia de 1995, donde el sistema de Coordenadas es Undefined, al cargarlos en Arcgis 10, si el layer lo tengo configurado como ED50, los coloca en su sitio sin ningun problema, pero si el layer lo tengo en ETRS89, me los desplaza unos 200 m en diagonal. Hasta aqui todo correcto.
Es al definirle al plano el sistema de coordenadas como ED50 en lugar de dejarlo como Undefined, cuando viene el problema, al estar el layer en ETRS89 el desplazamiento es de unos 1600 m hacia el sur. Esto en el Arcgis 9.2 no pasaba.
Sabe alguien como solucionarlo?


A mi el ArcGIS10 también me da problemas con la proyección de los shapes, mejor uso el GlobalMapper para la "proyección" y me quito de problema, saludos.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Andwar



Registrado: 11 Sep 2009
Mensajes: 164
Ubicación: Lima, Perú

MensajePublicado: Mon 05 Nov 2012, 20:01    Asunto: Responder citando

El shape no tiene proyección... debes darle, siempre saldrá desplazado si no lo colocas en el sistema que haces referencia. Vuelve a ponerlo en el layer configurado como ED50, luego exporta ese shape como uno nuevo, y este ya podrás manejarlo en otras proyecciones sin el desplazamiento que mencionas.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Mostrar mensajes de anteriores:   

Temas similares
Tema Autor Foro Respuestas Ultimo Mensaje
No hay mensajes nuevos PostIt: Apuntes y ejercicios de ArcView ArcGi... tomas.fsevilla SIG y Cartografía 22 Mon 18 Dec 2017, 20:09 Ver último mensaje
josemibo
No hay mensajes nuevos [Arcgis]Definir coordenadas Lourdes SIG y Cartografía 2 Tue 05 Aug 2008, 14:37 Ver último mensaje
JRoseroP
No hay mensajes nuevos [ArcGIS] Problema al definir proyecci... coidio SIG y Cartografía 0 Tue 20 Jan 2009, 20:51 Ver último mensaje
coidio
No hay mensajes nuevos Cambiar proyeccion en arcgis geoloc200 SIG y Cartografía 3 Fri 09 Nov 2012, 14:39 Ver último mensaje
Andwar
No hay mensajes nuevos [ARCGIS] Error en MXD Andwar SIG y Cartografía 0 Thu 14 Mar 2013, 17:53 Ver último mensaje
Andwar
No hay mensajes nuevos error en ArcGIS 9.1 sergis SIG y Cartografía 6 Fri 16 Apr 2010, 07:56 Ver último mensaje
Nigihayami
No hay mensajes nuevos ayuda con error en arcgis 9.1 VV-ECO SIG y Cartografía 0 Tue 19 Dec 2006, 18:14 Ver último mensaje
VV-ECO
No hay mensajes nuevos Error al abrir *.mxd en ArcGis norihero100 SIG y Cartografía 1 Wed 16 Sep 2009, 09:52 Ver último mensaje
teresa

Publicar nuevo tema   Responder al tema    Indice de Foros -> SIG y Cartografía Todas las horas son CET (Europa)
Página 1 de 1

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No puede adjuntar archivos en este foro
No Puede descargar archivos de este foro


Powered by Cartesia ©