Indice de Foros
Foro Cartesia
Geomática y Topografía 
  Cartesia · Crea tu Blog · Cursos · Contacta · Publicidad   · Cartesia twitter ·
 Avanzada
 Indice  FAQFAQ  Registrarse EntrarEntrar 


[Obra] Dianas + Bessel + Distanciometro = Misterio sin resolver   
Publicar nuevo tema   Responder al tema    Indice de Foros -> Topografía
Tema Anterior :: Tema siguiente  
Autor Mensaje
javitopo



Registrado: 08 Feb 2007
Mensajes: 29

MensajePublicado: Tue 29 Mar 2011, 22:24    Asunto: [Obra] Dianas + Bessel + Distanciometro = Misterio sin resol Responder citando

Hola, hoy me ha pasado una cosa que no alcanzo a comprender a ver si alguien me puede ayudar.

Estamos visando unas dianas, leemos en CD y CI, tanto a las dianas como a hitos que se visan con el miniprisma.

Con el miniprisma no hay problema CD y CI casan bien, pero con las dianas en CD y CI nos salen errores en la distancia geométrica, las distancias varían en torno a 5mm.

Hemos probado a hacer varios estacionamientos y la lectura en CD a la diana siempre casa con las lecturas en CD y las CI siempre casan con las CI de estacionamientos anteriores, pero CD con CI dan errores. Y lo dicho estos errores solo pasan con las dianas con el prisma no pasa.

¿Alguien me puede explicar que pasa?

La K de las dianas yo creo que no puede ser porque aunque estuviese mal siempre seria la misma en CD y CI, pero de todas formas le ponemos el 34.4 de Leica.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
piratastur



Registrado: 29 Mar 2006
Mensajes: 812
Ubicación: Asturies Colegiado nº 65XX

MensajePublicado: Tue 29 Mar 2011, 22:54    Asunto: Responder citando

Pues si que suena raro, si... ¿la estación tiene medicion por laser? Si la tiene ¿habeis hecho también la prueba sobre un punto definido, o sobre las dianas con el laser en lugar del IR?
Volver arriba
Ver perfil de usuario Enviar mensaje privado
javitopo



Registrado: 08 Feb 2007
Mensajes: 29

MensajePublicado: Tue 29 Mar 2011, 23:01    Asunto: Responder citando

Hola piratastur,
Hemos medido con medición por láser sobre una diana y también nos ha pasado eso, lo que no hemos probado es hacerlo sobre un punto definido que no sea la diana, probaremos, a ver que pasa.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
misclosure



Registrado: 11 Jan 2009
Mensajes: 25

MensajePublicado: Tue 29 Mar 2011, 23:41    Asunto: Responder citando

Seguramente se debe a que el láser no esta del todo centrado con el eje de colimación.
Si la medida se realizase disparando perpendicularmente a la diana no habría diferencia pero cuanto más oblicuamente incida el rayo en la diana, mayor será la diferencia entre CD y CI. Podrías verificar si cierto lo que te digo.
De cualquier forma, el promedio CD CI eliminaría este error.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
javitopo



Registrado: 08 Feb 2007
Mensajes: 29

MensajePublicado: Tue 29 Mar 2011, 23:59    Asunto: Responder citando

Hola misclosure, es cierto que no me sitúo perpendicularmente a las dianas.

Mirare si cuando más me alejo de la perpendicular más se acentúan.

No se si entiendo bien lo que quieres decir, entiendo que es un problema de la estación que no sitúa bien el láser. Si es así se debería haber corregido en la calibración?, Se calibro hace 3 meses.
Aunque con la media del CD CI compense el error, 5mm me parece excesivo y si hay solución me gustaría solucionarlo.

Gracias.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Gregor.Samsa
Moderador


Registrado: 14 Feb 2007
Mensajes: 4179

MensajePublicado: Wed 30 Mar 2011, 07:50    Asunto: Responder citando

misclosure escribió:
Seguramente se debe a que el láser no esta del todo centrado con el eje de colimación.
Si la medida se realizase disparando perpendicularmente a la diana no habría diferencia pero cuanto más oblicuamente incida el rayo en la diana, mayor será la diferencia entre CD y CI. Podrías verificar si cierto lo que te digo.
De cualquier forma, el promedio CD CI eliminaría este error.
Creo que ese es el problema. Los Prismas están diseñados para "rebotar" la señal de forma "perpendicular" siempre, incida como incida el rayo; las dianas no hacen eso, pudiendo influir el ángulo de incidencia del rayo en su "rebote".

Ten en cuenta que a la diana le llega el rayo con una inclinación en el plano vertical y con un cierto "esviaje" en el horizontal. Si te sobra alguna diana ponla en una pared frente a la ET y a la misma altura que el eje de muñones a ver si se repite el problema.

¿Habéis comprobado que las lecturas angulares cenitales en CD/CI son correctas? Por descartar ese problema.

_________________
(c) EntomoLogic, Inc.
--------------------------------
Exiliado
Volver arriba
Ver perfil de usuario Enviar mensaje privado
argacha
Moderador


Registrado: 31 May 2005
Mensajes: 684
Ubicación: Madrid, España

MensajePublicado: Wed 30 Mar 2011, 08:34    Asunto: Responder citando

javitopo escribió:
No se si entiendo bien lo que quieres decir, entiendo que es un problema de la estación que no sitúa bien el láser. Si es así se debería haber corregido en la calibración?, Se calibro hace 3 meses.
Gracias.


Creo que no es un problema de calibración. Es un problema (y digo,creo) de fabricación. Parece en que la estación, por diseño, los ejes de colimación y del laser no son los mismos, pero no por accidente si no por diseño. No son coaxiales.
Recuerdo que la primera estación de precisión que compré, me decian que se conseguía bajar la precisión de 1 mm gracias a que el distanciómetro era coaxial con el eje de colimación.

_________________
Lo que Luisito no aprende, Luis nunca lo sabrá.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
javitopo



Registrado: 08 Feb 2007
Mensajes: 29

MensajePublicado: Thu 31 Mar 2011, 18:53    Asunto: Responder citando

Gracias a todos por la ayuda, confirmar que el problema era el que se creía,

misclosure escribió:
Seguramente se debe a que el láser no esta del todo centrado con el eje de colimación.


Hemos visado un punto en perpendicular tanto vertical como horizontal y no habían diferencias en CD CI, después conforme perdías la perpendicular en el horizontal y manteniendo los 100 grados en el vertical empezaban a aparecer los errores, y con el horizontal en perpendicular y perdiendo la perpendicular con el vertical lo mismo, teníamos diferencias CD CI.

Así que el láser no está centrado y se desvía en horizontal y en vertical, que con bessel se median y se quedan las lecturas correctas.

Gregor.Samsa escribió:
¿Habéis comprobado que las lecturas angulares cenitales en CD/CI son correctas? Por descartar ese problema.


Si esto ya estaba comprobado por eso hable tan solo del distanciometro, porque los ángulos casaban bien

argacha escribió:
Creo que no es un problema de calibración. Es un problema (y digo,creo) de fabricación.


Esto es lo que queda pendiente confirmar, que es problema de fabricación, estamos intentando hablar con el técnico de Leica para ver que dice, si se puede corregir con la calibración o no, pero la verdad que esta resultando bastante difícil hacerse con el, a ver si antes de que acabe la semana lo conseguimos.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
argacha
Moderador


Registrado: 31 May 2005
Mensajes: 684
Ubicación: Madrid, España

MensajePublicado: Mon 04 Apr 2011, 12:54    Asunto: Responder citando

Se me ocurre que puedes probar, si el error es independiente de la distancia estación-prisma significa que el eje del distanciómetro y el de colimación son papralelos.
¿Y mirando poe el objetti del aparato? (no hacer una puntería, eh?) Me refiero mirar el interior del anteojo por el objetivo. Se suele ver el mecanismo del distanciómetro. Quizás, a simple vista ya se vea por encima del eje de colimación

_________________
Lo que Luisito no aprende, Luis nunca lo sabrá.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
topomaverick



Registrado: 05 Aug 2009
Mensajes: 1

MensajePublicado: Wed 20 Apr 2011, 16:13    Asunto: SOLUCION AL MISTERIO Responder citando

El problema esta en que mides a las dianas en modo RL ( reflector less) y no es asi. tendrias que medir a las dianas con el modo IR y en la seleccion de prisma tendrias que poner las dianas reflectantes que efectivamente tienen constante 34.4mm
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Mostrar mensajes de anteriores:   

Temas similares
Tema Autor Foro Respuestas Ultimo Mensaje
No hay mensajes nuevos [Obra] Control de movimiento de edifi... mitxi Topografía 19 Mon 22 Aug 2011, 12:29 Ver último mensaje
gigotopo
No hay mensajes nuevos Resolver poligonal dimonfor Topografía 7 Wed 21 Mar 2012, 16:09 Ver último mensaje
tomas.fsevilla
No hay mensajes nuevos Fórmulas Bessel joantopo Topografía 0 Wed 13 Nov 2013, 16:44 Ver último mensaje
joantopo
No hay mensajes nuevos dianas reflectantes ispol Compra y Venta 0 Tue 11 Mar 2008, 10:58 Ver último mensaje
ispol
No hay mensajes nuevos [Opinión] El foro de topografia y su ... nacho_cazon Topografía 39 Thu 08 Jan 2009, 17:37 Ver último mensaje
Gregor.Samsa
No hay mensajes nuevos [Trazado] cómo resolver una intersecc... By-AMT Topografía 7 Sat 13 Dec 2008, 14:51 Ver último mensaje
The Chief
No hay mensajes nuevos AYUDA PARA RESOLVER EXAMEN TIPO TEST pedrito03 Fotogrametría, LiDAR y Teledetección 4 Tue 06 Jul 2010, 08:35 Ver último mensaje
terra
No hay mensajes nuevos AYUDA A RESOLVER UNAS CUESTIONES SOB... pedrito03 SIG y Cartografía 0 Sun 04 Jul 2010, 21:28 Ver último mensaje
pedrito03

Publicar nuevo tema   Responder al tema    Indice de Foros -> Topografía Todas las horas son CET (Europa)
Página 1 de 1

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No puede adjuntar archivos en este foro
No Puede descargar archivos de este foro


Powered by Cartesia ©