Indice de Foros
Foro Cartesia
Geomática y Topografía 
  Cartesia · Crea tu Blog · Cursos · Contacta · Publicidad   · Cartesia twitter ·
 Avanzada
 Indice  FAQFAQ  Registrarse EntrarEntrar 


Problema con templates en Mapserver   
Publicar nuevo tema   Responder al tema    Indice de Foros -> SIG y Cartografía
Tema Anterior :: Tema siguiente  
Autor Mensaje
kamen rider



Registrado: 03 Dec 2008
Mensajes: 1

MensajePublicado: Wed 03 Dec 2008, 21:28    Asunto: Problema con templates en Mapserver Responder citando

Hola soy nuevo por aca y les mando un saludo. Embarassed

Mi problema es el siguiente, necesito hacer un query de un polígono que he definido en un archivo map. Este poligono se despliega sin problemas

Código:

LAYER
NAME Layer1a
GROUP Layer3
TYPE POLYGON
STATUS OFF
TRANSPARENCY 75
METADATA
  'Nombre' 'Prueba'
  'Tipo' 'XXXXX'
END
MAXSCALE 10000000
FEATURE
  POINTS
    599000 7525000
    608000 7525000
    608000 7533000
    599000 7533000
    599000 7525000
  END
END
CLASS
  COLOR 50 220 50
  OUTLINECOLOR 0 0 0
  SIZE 2
  TEMPLATE "prueba.html"
END
END


El template "prueba.html", contiene lo siguiente:
Código:
<tr>
  <td>[metadata_Nombre]</td>
  <td>[metadata_Tipo]</td>
</tr>


Hay otros queries definidos sobre archivos SHP y funcionan perfecto con templates similares. Lo mas extraño es que ni siquiera me arroja un mensaje de error, sino que me muestra el siguiente html.
Código:
Content-type: text/html

<HTML>
<HEAD><TITLE>MapServer Message</TITLE></HEAD>
<!-- MapServer version 5.0.0 OUTPUT=GIF OUTPUT=PNG OUTPUT=WBMP OUTPUT=SVG SUPPORTS=PROJ SUPPORTS=FREETYPE SUPPORTS=WMS_SERVER SUPPORTS=SOS_SERVER INPUT=EPPL7 INPUT=OGR INPUT=GDAL INPUT=MYGIS INPUT=SHAPEFILE -->
<BODY BGCOLOR="#FFFFFF">
</BODY></HTML>


El archivo map de los poligonos se genera dinamicamente a partir de otra aplicacion, asi que no puedo exportar a shp o hacerlo con BD.

No sé si me he explicado bien, ya he revisado todo lo que me arroja google y no hay caso Confused

ojala me puedan ayudar, gracias. Smile
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Mostrar mensajes de anteriores:   

Temas similares
Tema Autor Foro Respuestas Ultimo Mensaje
No hay mensajes nuevos TEMPLATES CON MAPSERVER escayol SIG y Cartografía 0 Tue 22 Apr 2008, 15:44 Ver último mensaje
escayol
No hay mensajes nuevos Problema con consulta itemquery en ma... Davitet SIG y Cartografía 0 Mon 06 May 2013, 16:22 Ver último mensaje
Davitet
No hay mensajes nuevos [Mapserver] tengo un problema en el a... ManuelMoralesR SIG y Cartografía 1 Thu 21 Mar 2013, 19:43 Ver último mensaje
roman villarrea
No hay mensajes nuevos [Mapserver] necesito ayuda para la vi... willr2 SIG y Cartografía 0 Sat 06 Jun 2009, 02:51 Ver último mensaje
willr2
No hay mensajes nuevos [Mapserver] Novato ayuda Mapserver y ... jlrojas SIG y Cartografía 0 Mon 02 Feb 2009, 20:15 Ver último mensaje
jlrojas
No hay mensajes nuevos [Mapserver] Ayuda implementar tilecac... andercaste SIG y Cartografía 0 Wed 13 Mar 2013, 20:29 Ver último mensaje
andercaste
No hay mensajes nuevos [Mapserver]Problemas al actualizar ma... areiq SIG y Cartografía 1 Wed 26 Dec 2007, 01:23 Ver último mensaje
Antonio Correas
No hay mensajes nuevos [Mapserver] STABILO SIG y Cartografía 1 Fri 13 Jun 2014, 09:00 Ver último mensaje
jairici

Publicar nuevo tema   Responder al tema    Indice de Foros -> SIG y Cartografía Todas las horas son CET (Europa)
Página 1 de 1

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No puede adjuntar archivos en este foro
No Puede descargar archivos de este foro


Powered by Cartesia ©