Indice de Foros
Foro Cartesia
Geomática y Topografía 
  Cartesia · Crea tu Blog · Cursos · Contacta · Publicidad   · Cartesia twitter ·
 Avanzada
 Indice  FAQFAQ  Registrarse EntrarEntrar 


Problemas con el OZI 3D   
Publicar nuevo tema   Responder al tema    Indice de Foros -> Navegación-GPS
Tema Anterior :: Tema siguiente  
Autor Mensaje
Asterion0



Registrado: 30 May 2007
Mensajes: 7

MensajePublicado: Wed 30 May 2007, 01:28    Asunto: Problemas con el OZI 3D Responder citando

Estoy intentando que los mapas me den la altitud y poder verlos en 3D.

Siguiendo las instrucciones del programa he conseguido verlos pero con un gran margen de error en la altitud y en la trayectoria del track, probablemente porque estoy usando ficheros DEM de 1 km. y, parece ser que el programa se inventa gran parte de la información

Primero: ¿Alguien me puede decir de algun manual o libro donde pueda profundizar en este tema? Que sea comprensible para un NO cartógrafo

¿O de alguien a quien pueda preguntar el sinfin de dudas que me surgen y que no puedo detallar aqui?

¿Tal vez es que me he metido en algo francamente complicado y que no son cosas para un profano?

Gracias anticipadas
Volver arriba
Ver perfil de usuario Enviar mensaje privado
luis g



Registrado: 28 May 2007
Mensajes: 16

MensajePublicado: Wed 30 May 2007, 07:56    Asunto: Problemas con el OZI 3D Responder citando

> Estoy intentando que los mapas me den la altitud y poder verlos en 3D.
>
> Siguiendo las instrucciones del programa he conseguido verlos pero con u=
n gran margen de error en la altitud y en la trayectoria del track,
probablemente porque estoy usando ficheros DEM de 1 km. y, parece ser que=
el programa
se inventa gran parte de la informaci=F3n

Creo que con esa rejilla de 1 km no podr=E1s hacer cosas muy fiables

Un saludo
Luis
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Asterion0



Registrado: 30 May 2007
Mensajes: 7

MensajePublicado: Wed 30 May 2007, 13:52    Asunto: Responder citando

Sigo peleando con el tema...

He conseguido en Internet unos ficheros 10 x 10 de España. Tienen extensión DEM y OZLINE2 y en el fichero txt dicen que son formato USA DEM 25.

Bien. Los he copiado en elevation data con su correspondiente fichero default.ozproj, he tildado la casilla de USA DEM 250 y.... me da el siguiente mensaje de error: "Format % invalid o incompatible with argument".

¿Hay algun manual que me explique esto o que me ayude a comprender cual es mi error?

Gracias anticipadas
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Gregor.Samsa
Moderador


Registrado: 14 Feb 2007
Mensajes: 4179

MensajePublicado: Wed 30 May 2007, 14:24    Asunto: Responder citando

Asterion0 escribió:
me da el siguiente mensaje de error: "Format % invalid o incompatible with argument".

Está claro que es un error de formato, no lo reconoce, tendrías que abrir el fichero (si es ASCII) con un editor de texto y echarle un ojo.

Habría que averiguar que formatos acepta tu OZI y como podría traducirse lo que has obtenido de Internet.

_________________
(c) EntomoLogic, Inc.
--------------------------------
Exiliado
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Asterion0



Registrado: 30 May 2007
Mensajes: 7

MensajePublicado: Wed 30 May 2007, 16:26    Asunto: Responder citando

Perfecto... pero no se como se hace todo eso...

Asi que, si no hay otra solución, pues a seguir viendo los mapas en 2D como hasta ahora, que me ha servido de mucho y tampoco está nada mal...

Gracias por tu comentario
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Asterion0



Registrado: 30 May 2007
Mensajes: 7

MensajePublicado: Thu 31 May 2007, 18:31    Asunto: Responder citando

¡¡¡¡ FUNCIONÓ !!!!!!

Gracias a la ayuda de uno de vosotros... el sistema me funciona correctamente...

He podido pasar un track al OZI y verlo representado en 3 dimensiones con bastante exactitud... queda precioso

Gracias por la ayuda
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Gregor.Samsa
Moderador


Registrado: 14 Feb 2007
Mensajes: 4179

MensajePublicado: Thu 31 May 2007, 19:14    Asunto: Responder citando

Si puedes hazle una fotillo y nos la subes y de paso, si te parece bien, describe un poco el proceso correcto para que conste por si alguien vuelve a tener esta duda.

Un saludo.

_________________
(c) EntomoLogic, Inc.
--------------------------------
Exiliado
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Asterion0



Registrado: 30 May 2007
Mensajes: 7

MensajePublicado: Thu 31 May 2007, 19:55    Asunto: Responder citando

Estoy enviando una foto de la subida al Ocejon, con su correspondiente track, que hice días pasados...

Creo que ha quedado muy bien... por lo menos para mi me sirve... que es lo importante
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Asterion0



Registrado: 30 May 2007
Mensajes: 7

MensajePublicado: Thu 31 May 2007, 19:59    Asunto: Responder citando

El proceso seguido ha sido, en líneas generales, como dice el programa de ayuda del OZI.

Ahora bien. Si te bajas los ficheros DEM de las Web que te dicen te da errores muy groseros...

Para conseguir los ficheros hay que buscarlos en Internet...¿Donde? En el Emule y hay unos cuantos... sobre todo del norte de España.

Ese es el meollo de la cuestión

Yo creo que ha quedado bastante bien el track de Ocejón ¿verdad?
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Gregor.Samsa
Moderador


Registrado: 14 Feb 2007
Mensajes: 4179

MensajePublicado: Mon 04 Jun 2007, 08:57    Asunto: Responder citando

Pues sí, ha quedado muy apañado
_________________
(c) EntomoLogic, Inc.
--------------------------------
Exiliado
Volver arriba
Ver perfil de usuario Enviar mensaje privado
tomas.fsevilla
Administrador del Foro


Registrado: 28 Mar 2004
Mensajes: 3056

MensajePublicado: Mon 04 Jun 2007, 10:08    Asunto: Responder citando

Podías dejar el enlace EDK por si alguien los necesitara Idea
Asterion0 escribió:
Para conseguir los ficheros hay que buscarlos en Internet...¿Donde? En el Emule y hay unos cuantos... sobre todo del norte de España.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
Asterion0



Registrado: 30 May 2007
Mensajes: 7

MensajePublicado: Sat 09 Jun 2007, 16:10    Asunto: Responder citando

Lo siento de veras...

Descomprimí el fichero y lo borré... y ahora no me vuelve a salir en el Emule...

Lo intentaré algún día más y si no sale volveré a comprimirlo y lo colgaré en el emule

Saludos
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Mostrar mensajes de anteriores:   

Temas similares
Tema Autor Foro Respuestas Ultimo Mensaje
No hay mensajes nuevos Problemas y más problemas juanele Propiedad y Catastro 4 Tue 29 Mar 2011, 21:17 Ver último mensaje
juanele
No hay mensajes nuevos Problemas con Ozi 3D INFOGEO Navegación-GPS 7 Tue 26 Dec 2006, 19:31 Ver último mensaje
Miguel Angel Gállego
No hay mensajes nuevos problemas carolie17 Geodesia-GNSS 0 Sat 27 Oct 2007, 20:18 Ver último mensaje
carolie17
No hay mensajes nuevos problemas con xls a dbf unocien SIG y Cartografía 0 Wed 25 Nov 2009, 21:07 Ver último mensaje
unocien
No hay mensajes nuevos [MDT]problemas mdt kiwiki Topografía 5 Thu 03 Mar 2011, 00:56 Ver último mensaje
pfusterv
No hay mensajes nuevos problemas con ecw blasius27 SIG y Cartografía 0 Mon 09 Oct 2006, 15:55 Ver último mensaje
blasius27
No hay mensajes nuevos Problemas con GPS rtk Pedro Paramo Geodesia-GNSS 8 Wed 06 Jul 2016, 19:04 Ver último mensaje
Chicho_Lopez
No hay mensajes nuevos PROBLEMAS CON EL MDT mercedes villanueva Topografía 2 Mon 30 Aug 2010, 14:12 Ver último mensaje
Gregor.Samsa

Publicar nuevo tema   Responder al tema    Indice de Foros -> Navegación-GPS Todas las horas son CET (Europa)
Página 1 de 1

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No puede adjuntar archivos en este foro
No Puede descargar archivos de este foro


Powered by Cartesia ©